[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 205 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
1 year 5 months ago - 1 year 5 months ago #3201 by erpster96
Realtek UAD Nahimic driver v6.0.8903.1 from ASRock (for ASRock Z490 motherboards only like Z490 Steel Legend )

Edit 5/1 - also Nahimic UWP utility from ASRock (for ASRock Z490 motherboards; includes Nahimic 3 uwp app v1.4.2 and SWC/extension driver)

and Realtek UAD RTK driver v6.0.8923.1 from ASRock (for ASRock B460/B460m boards)
Last edit: 1 year 5 months ago by erpster96.
The following user(s) said Thank You: duttyend, Ataemonus

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #3203 by zh3rtwa
Realtek HD Audio (UAD) Drivers Version R2.8x (8924.1) WHQL (Gigabyte) -


the sound from the front panel disappears when the stereo mixer is activated.
The following user(s) said Thank You: duttyend

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago - 1 year 5 months ago #3205 by erpster96

Realtek HD Audio (UAD) Drivers Version R2.8x (8924.1) WHQL (Gigabyte) -


the sound from the front panel disappears when the stereo mixer is activated.


what kind of Gigabyte board do you have, zh3rtwa?
I have not been able to reproduce the problem you are having on my Gigabyte GA-78LMT-USB3 R2 board using Realtek ALC892.

----

unrelated note: Realtek HD Audio (UAD) version 6.0.8929.1 A02 driver from Dell (for Dell Latitude 3310 laptop) (DriverID = 0j1yf ) [released 4/29/2020]
Last edit: 1 year 5 months ago by erpster96.
The following user(s) said Thank You: duttyend

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #3207 by zh3rtwa

Realtek HD Audio (UAD) Drivers Version R2.8x (8924.1) WHQL (Gigabyte) -


the sound from the front panel disappears when the stereo mixer is activated.


what kind of Gigabyte board do you have, zh3rtwa?
I have not been able to reproduce the problem you are having on my Gigabyte GA-78LMT-USB3 R2 board using Realtek ALC892.

----

unrelated note: Realtek HD Audio (UAD) version 6.0.8929.1 A02 driver from Dell (for Dell Latitude 3310 laptop) (DriverID = 0j1yf ) [released 4/29/2020]

I have a z390 aorus master motherboard. It looks like the stereo mixer doesn't work at all. if you make speakers by default (the back panel of the sound card), there is sound, but the stereo mixer does not capture sound; there is no indicator of a green bar indicating that the sound is captured. if you make headphones by default (front panel of the sound card), then the sound disappears from the front panel. if you reboot, the sound appears on the front panel, if you go to the settings of the sound control panel and go to the recording tab, then the sound disappears from the front panel again and only the reboot helps.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #3209 by pal1000
Unofficial Realtek UAD Generic 6.0.8929.1
Due to Realtek dropping HDXRT.inf and HDXRTSST.inf in 6.0.8905.1 and HDX_GenericExt_RTK.inf in 6.0.8825.1 respectively, it wasn't possible to make a Realtek UAD Generic package for old systems that is 100% WHQL compliant. To workaround this setup installs latest generic WHQL compliant codec component (version 6.0.8904.1) with hardware support application, audio effects and service components taken from latest version and then a force updater is used to replace the old codec component (RTKVHD64.sys and RTAIODAT.DAT) with its latest version and perform appropriate patching.

Due to absence of valid and updated copies of HDXRT.inf, HDXRTSST.inf and HDX_GenericExt_RTK.inf (or equivalents), new hardware IDs introduced since 6.0.8825.1 are at most partially supported and those introduced since 6.0.8905.1 are completely unsupported.
The following user(s) said Thank You: akks1981, Zardoc, DooGie, duttyend, IntelliMoo, Ataemonus, Vonray1911

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #3210 by r1vver

WHQL for 32bit & 64bit Win7 and Win10

I apologize for offtopic, but:
How do you determine if a file is signed only for win7 or win10, or both?
Of course, this means when there is no directory structure and release notes. Files only.

Please Log in or Create an account to join the conversation.

Time to create page: 0.139 seconds