chip Solved Typos Íntel Me firmware 11.8.94.4494

Hi i have downloaded the latest Intel Management Engine (ME) Firmware Version 11.9.94.4494(S&H)(1.5&5Mo)but when i try to install it i get: Error 8771: Invalid File.

I was able to install all firmwares except this one. Don´t know why...maybe because it doesnt include an updated version of FWUpdLcl64?

I have a Skylake with ME 11.8.93.4323

@admin @
Fdrsoft Thanks
Last Edit:11 months 1 week ago by jlmcr87
Last edit: 11 months 1 week ago by admin.

Please Log in or Create an account to join the conversation.

Compare the size it is wrong it should be under 2mb not 2.10 as in this new one.
that's the only fault i could see.
maybe new FWUpdLcl64.exe would solve this?!
The following user(s) said Thank You: duttyend

Please Log in or Create an account to join the conversation.

 

Hi all,
yes it differs a little in capacity otherwise it is the same series

 


Configuration
Asus Z790 Pro Art, Intel Cpu I7 14700K, Memoires 32Go Corsair DDR5 (6000Mhz CL30), Water-cooling Thermaright, nVidia Geforce RTX3060,  Alimentation Asus ROG 850W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier NZXT H6, HP Creative SB Kratos Free Fibre 10Gb Cable CAT8/7, Switch 10/5/2.5Gbps, Casque Philips Fedelis.

Last Edit:11 months 1 week ago by admin
Last edit: 11 months 1 week ago by admin.
The following user(s) said Thank You: duttyend

Please Log in or Create an account to join the conversation.

Replied by wiensha on topic Typos Íntel Me firmware 11.8.94.4494

Posted 11 months 1 week ago #1298
The 4 typos are changed, but the filename hasn't been changed to the correct version.
Last Edit:11 months 1 week ago by wiensha
Last edit: 11 months 1 week ago by wiensha.

Please Log in or Create an account to join the conversation.

Replied by jlmcr87 on topic Typos Íntel Me firmware 11.8.94.4494

Posted 11 months 1 week ago #1299
Ok, but why i can´t update? i get the error...
by jlmcr87

Please Log in or Create an account to join the conversation.

Time to create page: 0.574 seconds
Powered by Kunena Forum