[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 139 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
2 years 4 months ago #2241 by Ataemonus
Same for me, I have EQ and Sound Effects available.

i.imgur.com/r95tffi.png

Please Connexion or Create an account to join the conversation.

More
2 years 4 months ago #2242 by SM-003


Today, I downloaded your latest v8795 driver & installed, but still, no sound enhancement.

Let's see if Realtek APO is running. Download Process Explorer , run it as admin and from it's top menu do Find - Find Handle or DLL. Inside the dialog box initiate a search for RltkAPOU64.dll
It should return 2 results adiobg.exe and RtkAudUService64.exe. If it does return 0 results then something is wrong.

I'll test this tonight, and will update you here shortly.

Please Connexion or Create an account to join the conversation.

More
2 years 4 months ago #2243 by SM-003


Today, I downloaded your latest v8795 driver & installed, but still, no sound enhancement.

Let's see if Realtek APO is running. Download Process Explorer , run it as admin and from it's top menu do Find - Find Handle or DLL. Inside the dialog box initiate a search for RltkAPOU64.dll
It should return 2 results adiobg.exe and RtkAudUService64.exe. If it does return 0 results then something is wrong.

Here it is, those two processes are running as reported by ProcessExplorer. Now, what's next?
Attachments:

Please Connexion or Create an account to join the conversation.

More
2 years 4 months ago #2245 by pal1000


Today, I downloaded your latest v8795 driver & installed, but still, no sound enhancement.

Let's see if Realtek APO is running. Download Process Explorer , run it as admin and from it's top menu do Find - Find Handle or DLL. Inside the dialog box initiate a search for RltkAPOU64.dll
It should return 2 results adiobg.exe and RtkAudUService64.exe. If it does return 0 results then something is wrong.

Here it is, those two processes are running as reported by ProcessExplorer. Now, what's next?

I see you have omni-speaker, so there is some APO support in there. Unfortunately there is nothing more I can do for you. Maybe somebody who knows legacy HDA drivers can help as your hardware ID is missing from all OEM UAD drivers and generic UAD driver lacks equalizer support for your system. And looks like you really want equalizer support. So I end my runt by re-posting your hardware IDs for better visibility:
HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_104311C0&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_104311C0

Please Connexion or Create an account to join the conversation.

More
2 years 4 months ago #2246 by SM-003


Today, I downloaded your latest v8795 driver & installed, but still, no sound enhancement.

Let's see if Realtek APO is running. Download Process Explorer , run it as admin and from it's top menu do Find - Find Handle or DLL. Inside the dialog box initiate a search for RltkAPOU64.dll
It should return 2 results adiobg.exe and RtkAudUService64.exe. If it does return 0 results then something is wrong.

Here it is, those two processes are running as reported by ProcessExplorer. Now, what's next?

I see you have omni-speaker, so there is some APO support in there. Unfortunately there is nothing more I can do for you. Maybe somebody who knows legacy HDA drivers can help as your hardware ID is missing from all OEM UAD drivers and generic UAD driver lacks equalizer support for your system. And looks like you really want equalizer support. So I end my runt by re-posting your hardware IDs for better visibility:
HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_104311C0&REV_1000
HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_104311C0

Ok then, thanks for your support, I hope someone can help me in this regard

Please Connexion or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #2247 by GnarZ77
@ sm-003 You may have to use the official realtek R2.82 driver for things to work. This is HDA driver and not UAD.
Last edit: 2 years 4 months ago by GnarZ77.

Please Connexion or Create an account to join the conversation.

Time to create page: 0.226 seconds