[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 260 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
4 months 1 week ago - 4 months 1 week ago #4591 by SM-003

Hello!

First of all, I'm new and sorry for my english...
I've been setting up my new PC and when it comes to the audio drivers it's just imposible to me. I've tried to install realtek drivers but I couldn't, just have the sound it provides the GPU.
What it happens it's that I installed the drivers and just appear a realtek folder in the program files (x86) folder but in the progam files, there is just nothing.
Apart from that I see that; subefotos.com/ver/?e27e3bf24e378bda8c1a763bbf1127b3o.jpg   (sorry don't know how to upload it)

My mobo is an Asus tuf gaming x570 plus.

Hope I get to be understood. Thanks for your time!

You didn't mention which Realtek driver you actually used in your post. I'd suggest, first, uninstall all the other audio drivers from your PC properly & after a reboot, download this v6.0.8971.1  first, this is the latest official Realtek audio driver for your mobo from Asus official website. 

If that works then you can update to a more newer /latest version from the drivers that posted here.

& You don't have to attach any external link for posting screenshot here. While posting here, you can see the 'Attachment' option here, that's the option to upload any require /supporting things i.e. screenshot or any other pic or log.
Last edit: 4 months 1 week ago by SM-003.
The following user(s) said Thank You: duttyend

Please Connexion or Create an account to join the conversation.

More
4 months 1 week ago - 4 months 1 week ago #4593 by erpster96
v6.0.9088.1 UAD Asus driver from ASUS [for ASUS PRIME Z590-P & similar motherboards] (posted 2/01/2020)
-driver pack also includes RtkUWP_1.22.240.0 (Realtek Audio Console UWP app package v1.22.240.0)
Last edit: 4 months 1 week ago by erpster96.
The following user(s) said Thank You: akks1981, duttyend, Ataemonus

Please Connexion or Create an account to join the conversation.

More
4 months 1 week ago #4600 by erpster96
v6.0.9098.1 UAD HP driver from Hewlett-Packard - two packages ( sp112203 and sp112206 ) [posted 2/03/2021] (release notes for sp112203 & sp112206 )
The following user(s) said Thank You: duttyend, Ataemonus

Please Connexion or Create an account to join the conversation.

More
4 months 1 week ago #4613 by mortstar5

Hello!

First of all, I'm new and sorry for my english...
I've been setting up my new PC and when it comes to the audio drivers it's just imposible to me. I've tried to install realtek drivers but I couldn't, just have the sound it provides the GPU.
What it happens it's that I installed the drivers and just appear a realtek folder in the program files (x86) folder but in the progam files, there is just nothing.
Apart from that I see that; subefotos.com/ver/?e27e3bf24e378bda8c1a763bbf1127b3o.jpg   (sorry don't know how to upload it)

My mobo is an Asus tuf gaming x570 plus.

Hope I get to be understood. Thanks for your time!

You didn't mention which Realtek driver you actually used in your post. I'd suggest, first, uninstall all the other audio drivers from your PC properly & after a reboot, download this v6.0.8971.1  first, this is the latest official Realtek audio driver for your mobo from Asus official website. 

If that works then you can update to a more newer /latest version from the drivers that posted here.& You don't have to attach any external link for posting screenshot here. While posting here, you can see the 'Attachment' option here, that's the option to upload any require /supporting things i.e. screenshot or any other pic or log.

Thanks for the reply and the comment. First time using this forum. 
I have tried to install the drivers you mentioned and also the ones from the asus website. Of course, both of them were the same, just for trying though.
The problem I have since the beginning is that I download the drivers. Install it and here it comes what I do not understand. I will show it with pics.

After theorically installing the drivers, they just appear in program files (x86) but not in the program files folder. Then, If I search it on apps Realtek appears to be install it but of course is not. 
Pics 4 and 5 show what I finally reach by right clicking the audio pics on the righ bottom corner on the screen. The 2 audio lines enabled is the one from the GPU to the tv and the other one is my turtle beach headset using an usb port. My speakers are not recognize due to not be able to installing realtek audio drivers. 
For further information, pics 6 shown what drivers the computer has after using a programm to detect them. (Note here: although unistalling the realtek app, I have noticed that some realtek drivers I have to unistall them through the programm cause they are still there even after unistalling realtek app.-)

Thanks for your time! Glad to know if there is something wrong because I am desperate!
 

Please Connexion or Create an account to join the conversation.

More
4 months 5 days ago #4622 by lightmirrors

Not a big deal, I'm using my Kratos S5 DAC instead anyways, for some reason I had noise/static using the mobo's audio. Just wondered.

ID = HDAUDIO\FUNC_01&VEN_10EC&DEV_1220&SUBSYS_18492221


your ASRock board requires the HDXWHITE.inf and HDX_WhiteExt_RTK.inf files for Realtek audio - both of them mention that specific ID.
the new Realtek UAD drivers from ASRock like 9030.1 & 9045.1 do not have them since they're for newer ASRock boards and use different INF files.

so I took the liberty to make an unofficial 6.0.8996.1 UAD ASRock DTS driver that has both newer HDXWHITE.inf and HDX_WhiteExt_RTK.inf files which should install fully onto your X470 Taichi board.
I may produce a newer driver package if I can find newer versions of those two specific INF files later this month


You know I never actually saw this update but thanks alot! Did you ever update it again or no? Happy New Year though abit late lol

"One man in the right place at the right time can change the course of history." Sun Tzu

Please Connexion or Create an account to join the conversation.

More
4 months 5 days ago - 4 months 5 days ago #4626 by SM-003
Zardoc,

Don't create any separate OP for Realtek audio, post here in this already existing Realtek Audio OP regarding all Realtek Audio related updates mentioning all the details

TOPIC CLOSED AND MERGED WITH THE REALTEK AUDIO OP.  
Last edit: 4 months 5 days ago by SM-003.
The following user(s) said Thank You: akks1981, duttyend

Please Connexion or Create an account to join the conversation.

Time to create page: 0.266 seconds