ssd Question NVME USB drives Realtek RTL9210/RTL9220 Firmware Version 1.xx

Replied by anonHZQT on topic NVME USB drives Realtek RTL9210/RTL9220 Firmware Version 1.xx

Posted 4 months 1 week ago #2348
The port I use support thunderbolt 4, so I doubt that's the problem
as for enable disk write cache, some how doing that make the write speed drop to 400ish mbp/s when I change it back to normal it become 600ish mbps/s again
read speed stay the same tho.
and for the ssd I use hikesmi 2tb, which speed should be able tp handle 1 gbp/s easily

Please Log in or Create an account to join the conversation.

Replied by oschmadi on topic NVME USB drives Realtek RTL9210/RTL9220 Firmware Version 1.xx

Posted 4 months 1 week ago #2349
Had the same mysterious write speed drop with certain enclosure/NVME SSD-combinations and it helped in some cases to enable write cache, that´s why...

Did you try it already with another USB-Port on your PC capable of 10Gbps transfer speed? Tried another cable?

Please Log in or Create an account to join the conversation.

Hello

I have an USB hard drive enclosure iDsonix Case SSD M.2 to USB 3.2 Gen2 10Gbps,
with an Ediloca EN600 PRO SSD 1TB PCle 3.0x4, NVMe M.2 2280

The iDsonix has the Realtek RTL9210B-CG SCSI.

Mini pc NucBox G3 With AMI BIOS 2.22.1287, refuses to see my NVMe/iDsonix . It works correctly on my other pc in house.

I updated iDsonix Case to RTL9210-B Version: 1.32.87.082923 which should be latest version but it didn't help.

If I connect the iDsonix Case SSD to one of the four available USB 3.2 ports, the mini pc simply does not start.
Gmktec support was useless, they suggested me to use another USB hard drive enclosure !

Any suggestion or help is appreciated

Thank you




 

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar Offline Topic Author
  • Admin
  • Admin
    Administrateur
  • Posts: 556
  • Thanks: 252

Replied by admin on topic NVME USB drives Realtek RTL9210/RTL9220 Firmware Version 1.xx

Posted 4 months 6 days ago #2352
Hi, I think it's a USB port problem because there's no reason for the box not to work.


Configuration
Asus Z790 Pro Art, Intel Cpu I7 14700K, Memoires 32Go Corsair DDR5 (6000Mhz CL30), Water-cooling Thermaright, nVidia Geforce RTX3060,  Alimentation Asus ROG 850W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier NZXT H6, HP Creative SB Kratos Free Fibre 10Gb Cable CAT8/7, Switch 10/5/2.5Gbps, Casque Philips Fedelis.

by admin
The following user(s) said Thank You: meneguzzo68

Please Log in or Create an account to join the conversation.

Replied by xiaomantou on topic NVME USB drives Realtek RTL9210/RTL9220 Firmware Version 1.xx

Posted 3 months 3 weeks ago #2381
Any way to reduce chip temperature when idle? The temperature drops only after eject. So the chip is heating SSD all the time. DISK_IPS_THRES will help? Since I have OS install on the external drive so I haven't test DISK_IPS_THRES.
Below is my current cfg.
From for my test, DIS_SHOW_EMPTY_DISK means disable empty disk, not enable.
Warning: Spoiler!

Please Log in or Create an account to join the conversation.

Time to create page: 0.658 seconds
Powered by Kunena Forum