mise a jours windows 10 1909 me pause des soucis (resolu) - Page 4 - STATION-DRIVERS

mise a jours windows 10 1909 me pause des soucis (resolu)

More
1 year 5 months ago #2494 by admin
Pas normal si tu boot pas sans carte réseau intel tout en laissant la Realtek ?
Ton boot et bien en UEFI ?

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Please Connexion or Create an account to join the conversation.

More
1 year 5 months ago #2495 by santec92
salut

uefi , csm désactivé

config actuel
asus tuf gaming plus x570
amd ryzen 7 5800x
64Go Corsair
evga rtx 2060 gaming xc
sharkoon gaming pro dac s

Please Connexion or Create an account to join the conversation.

More
1 year 5 months ago #2496 by admin
La je sèche, je comprend pas que Windows démarre pas sans la carte Intel additionnelle

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Please Connexion or Create an account to join the conversation.

More
1 year 5 months ago #2497 by santec92
salut

mon WU ne me propose pas la KB4524570.... je reste en .418......

config actuel
asus tuf gaming plus x570
amd ryzen 7 5800x
64Go Corsair
evga rtx 2060 gaming xc
sharkoon gaming pro dac s

Please Connexion or Create an account to join the conversation.

More
1 year 5 months ago - 1 year 5 months ago #2498 by santec92
salut

test sous ubuntu 19.10 , les deux carte fonctionnel a 100% (les deux brancher au routeur) donc c'est bien Windows qui merde mais a quel niveaux ?? ,soit ces deux puces sont black listé (je ne serais pas le seul avec ce problème) , soit Windows n'arrive pas a communiqué avec eux (plus que probable)

asrock sav ma répondu "faite une installation propre" déjas fait avant , mais comme ça na pas bloqué l'installation grâce a la carte Intel mais avec les même petit triangle sur les carte réseaux j'ai pas poussé plus loin et fait la mise a jours comme un con

config actuel
asus tuf gaming plus x570
amd ryzen 7 5800x
64Go Corsair
evga rtx 2060 gaming xc
sharkoon gaming pro dac s
Last edit: 1 year 5 months ago by santec92.

Please Connexion or Create an account to join the conversation.

More
1 year 5 months ago #2499 by admin
Cela confirme bien qu'il existe un bug surement Drivers ou Windows :unsure:

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Please Connexion or Create an account to join the conversation.

Time to create page: 0.237 seconds