Station-Drivers - Intel Wireless WiFi 21.xxx - Page 2 - STATION-DRIVERS

Intel Wireless WiFi 21.xxx

More
3 months 4 weeks ago #3300 by SM-003
Replied by SM-003 on topic Intel Wireless WiFi 21.xxx
I've intel BT device having the following driver version & H/w ID

Driver Details


H/W Id


I can't upgrade to any driver version beyond this v20.100.5.1 Dated 17.04.2019

Anyone know why or can tell me what's the latest driver for this?
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #3301 by SevenOptimus

SM-003 wrote: I've intel BT device having the following driver version & H/w ID

Anyone know why or can tell me what's the latest driver for this?

Your Hardware ID shows that you have an old Bluetooth 4.0 adapter, so you cannot use the latest v21.x drivers. The latest driver that supports your old/end-of-life device is 20.100.5.1.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #3304 by SM-003
Replied by SM-003 on topic Intel Wireless WiFi 21.xxx

SevenOptimus wrote:

SM-003 wrote: I've intel BT device having the following driver version & H/w ID

Anyone know why or can tell me what's the latest driver for this?

Your Hardware ID shows that you have an old Bluetooth 4.0 adapter, so you cannot use the latest v21.x drivers. The latest driver that supports your old/end-of-life device is 20.100.5.1.


Any confirmation that this device (of mine)
1. has reached the EOL stage
&
2. That v20.100.5.1 driver is the last one for this particular h/w

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #3310 by Tom
Replied by Tom on topic Intel Wireless WiFi 21.xxx
This is still the AC-3160 chip?
Almost the same as before , except the Self-Service Support begins December 31, 2020 (whatever this means).
However, I unpacked the last package v21.10.1 of your driver v20.100.5.1 and comparing this with newer packages, the itbusb.inf file is dependent your bth.inf.
I would try to install the latest package, which contains v20.100.6.4, maybe it works.

SevenOptimus wrote: Your Hardware ID shows that you have an old Bluetooth 4.0 adapter, so you cannot use the latest v21.x drivers. The latest driver that supports your old/end-of-life device is 20.100.5.1.

He doesn't need to use the latest v21.x drivers, the package contains also a 20.x driver which could be suitable

Cheers
Tom

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #3311 by SM-003
Replied by SM-003 on topic Intel Wireless WiFi 21.xxx

Tom wrote: This is still the AC-3160 chip?
Almost the same as before , except the Self-Service Support begins December 31, 2020 (whatever this means).
However, I unpacked the last package v21.10.1 of your driver v20.100.5.1 and comparing this with newer packages, the itbusb.inf file is dependent your bth.inf.
I would try to install the latest package, which contains v20.100.6.4, maybe it works.

Cheers
Tom


Yes, I remember that you told me that the main support will end soon on June 2020 so am hoping for any new update confirmation (if released).

I will wait for your test result, lemme know here.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #3313 by Tom
Replied by Tom on topic Intel Wireless WiFi 21.xxx
I don't have a AC-3160 chipset, but fired up an old notebook with the N-7260.
Unfortunately, the Setup program failed, by telling me this program cannot run on my notebook. Also installation by device manager didn't work.
Regardless of that, you still can try, because I believe the AC-3160 is newer than my N-7260. More than a error message that it can't be installed cannot happen.

Cheers
Tom

Please Log in or Create an account to join the conversation.

Time to create page: 0.152 seconds