Station-Drivers - [DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 153 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
6 months 2 weeks ago - 6 months 2 weeks ago #2449 by akks1981

Vonray1911 wrote: I can't install this one on my ASUS Z97-E.
Too old, i guess =(


works with my ASUS Z97-PRO GAMER not too old....
Last edit: 6 months 2 weeks ago by akks1981.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #2450 by Vonray1911
Weird. First try my PC restarted immediately after open 'setup' after reboot the audio device was disabled then again i tried several times, the CMD installation keeps popping up and closing immediately.
Sorry my bad English.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #2452 by pal1000

Vonray1911 wrote: Weird. First try my PC restarted immediately after open 'setup' after reboot the audio device was disabled then again i tried several times, the CMD installation keeps popping up and closing immediately.
Sorry my bad English.

Do you have UAC prompt when setup.cmd starts?

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago - 6 months 2 weeks ago #2454 by Vonray1911
No, i have UAC completely disabled.
Last edit: 6 months 2 weeks ago by Vonray1911.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #2455 by pal1000

Vonray1911 wrote: No, i have UAC completely disabled.

I can't reproduce it even if UAC is disabled. Have you used 6.0.8835.1 or older as I want to know if this started with 6.0.8836.1.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #2456 by pal1000
Unofficial Realtek UAD Generic 6.0.8838.1
Due to Realtek removing HDXRT.inf, HDXRTSST.inf, HDX_GenericExt_RTK.inf and their hashes from hdxrt.cat and hdxrtext.cat respectively in 6.0.8825.1 and newer, it is no longer possible to make a Realtek UAD Generic package for old systems that is 100% WHQL compliant. To workaround this newer releases install 6.0.8824.1 with hardware support application, audio effects and service components taken from latest version and then a force updater is used to replace the old codec component (RTKVHD64.sys and RTAIODAT.DAT) with its latest version.
The following user(s) said Thank You: akks1981, moszter, IntelliMoo, Ataemonus

Please Log in or Create an account to join the conversation.

Time to create page: 0.244 seconds