Station-Drivers - [DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 113 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
5 months 6 days ago #1874 by yalink
is there any way to use realtek drivers without stereo problem?

Please Log in or Create an account to join the conversation.

More
5 months 6 days ago - 5 months 6 days ago #1876 by GnarZ77
Again look up DDU, download it, run it, clean out your realtek audio drivers. Reboot and you have back your default windows drivers with stereo. If realtek drivers don't give you stereo, then don't use them.
Last edit: 5 months 6 days ago by GnarZ77.

Please Log in or Create an account to join the conversation.

More
5 months 6 days ago #1877 by pal1000
Unofficial Realtek UAD Generic 6.0.8747.1
This release contains the official installer. If you prefer it over my custom made open-source installer, move Win64 folder inside Official-Setup folder and run setup.exe as admin from there.
The following user(s) said Thank You: moszter, DooGie

Please Log in or Create an account to join the conversation.

More
5 months 5 days ago #1878 by ex58
Realtek HD Audio Driver 6.0.8746.1 WHQL

8746_FF00_FF03_FF06

Win 7,10 x32/64
PackageVersion = PG473
DriverVer= 07/02/2019, 6.0.8746.1
The following user(s) said Thank You: akks1981, kinkyleather, moszter, IntelliMoo, KENT, spajdrex

Please Log in or Create an account to join the conversation.

More
5 months 4 days ago #1879 by Pesanur
What is the newest FF10 HDA driver?

I have an Asrock Fatal1ty X370 Gaming K4 MoBo (it comes with SBC3), but Asrock isn't offering updated sound drivers for it. The one in their site is the 8067.

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #1880 by gaborush
Hi, I have a problem updating my drivers from version 8742.1 UAD whql Nahimic to 8746.1 UAD whql Nahimic from alanfox2000. all the previous versions work well with the nahimic but the update 8746.1 UAD is installed but when I open the Nahimic software it tells me that my system is not compatible; I have a MSI Gv62 8RE laptop that comes from the factory with realtek audio with Nahimic, and as I mentioned above, the new version of MSI 8746.1 from alanfox2000 brings me this error. Any solution without having to return to the previous version ?, my hardware ID is as follows:
HDAUDIO \ FUNC_01 & VEN_10EC & DEV_0892 & SUBSYS_1462122C & REV_1003
HDAUDIO \ FUNC_01 & VEN_10EC & DEV_0892 & SUBSYS_1462122C

Greetings.

Please Log in or Create an account to join the conversation.

Time to create page: 0.307 seconds