Station-Drivers - mise a jours windows 10 1909 me pause des soucis (resolu) - Page 3 - STATION-DRIVERS

mise a jours windows 10 1909 me pause des soucis (resolu)

Plus d'informations
il y a 6 mois 2 semaines #2485 par santec92
salut

oui c'est bien la 1909

HWINFO me le dit , Operating System: Microsoft Windows 10 Professional (x64) Build 18363.418

sur hwinfo les deux carte sont bien listé mais avec un problème au niveau de l'adresse MAC ,dans l'observateur d'événement de Windows Realtek PCIe GbE Family Controller : a rencontré une adresse réseau non valide. parle t'il du MAC ?? ça peux expliqué le code 10 ??

config actuel
asus tuf gaming plus x570
amd ryzen 7 2700
32Go crucial ballistix
evga rtx 2060 gaming xc
sharkoon gaming pro dac s

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 2 semaines - il y a 6 mois 2 semaines #2489 par admin
Oui possible mais pourquoi ça fonctionnai bien avant ?
Sinon a priori non tu n'a pas la dernière version ?
Fait "A propos de" dans recherche du menu démarrer pour comparer ma version a la tienne


Asrock Z390 Ultimate, Intel i5 (9600KF), 16Go Corsair RVB, SSD970, SSD960/860/850, nVidia GeForce GTX960, Creative SB X-Fi Titanium, Clavier Corsair RVB, Souris Asus Gladius II RGB, Grand tour Enermax RGB , Tapis RGB corsair, Router RT2600, Free Fibre 1Gbs (Cat 7&8)
Pièces jointes :
Dernière édition: il y a 6 mois 2 semaines par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 2 semaines - il y a 6 mois 2 semaines #2490 par admin
La carte Intel date un peu, c'est une carte additionnelle ?
Sinon tu peux essayez l'utilitaire Realtek qui peux résoudre des fois des problèmes www.station-drivers.com/index.php?option...6&Itemid=171&lang=fr

Asrock Z390 Ultimate, Intel i5 (9600KF), 16Go Corsair RVB, SSD970, SSD960/860/850, nVidia GeForce GTX960, Creative SB X-Fi Titanium, Clavier Corsair RVB, Souris Asus Gladius II RGB, Grand tour Enermax RGB , Tapis RGB corsair, Router RT2600, Free Fibre 1Gbs (Cat 7&8)
Dernière édition: il y a 6 mois 2 semaines par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 2 semaines #2491 par santec92
salut

bizarre j'ai fait l'installe le 15 nov via une clé usb avec media creation tool !!

pour ce qui est de l'utilitaire realtek il ne trouve pas sont propre produit ni l'intel a part le pont usb/wifi du smartphone

sur logiciel de nirtsoft "NetworkInterfacesView" j'ai un peux plus d'info il sont trois avec problème les deux carte réseaux et "Microsoft Kernel Debug Network Adapter" avec tous le status "Hardware Disconnected"

config actuel
asus tuf gaming plus x570
amd ryzen 7 2700
32Go crucial ballistix
evga rtx 2060 gaming xc
sharkoon gaming pro dac s

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 2 semaines #2492 par admin
Bizarre je doute qu'il y a un conflit d'adresse MAC si ça fonctionnai avant.
Mais je pense plutôt a un problème propre a Windows 10 (1909) et les drivers Intel ou Realtek
Si tu retire la carte Intel Tu a bien le même problème ?
A tu la dernière Version des drivers AMD ?

Asrock Z390 Ultimate, Intel i5 (9600KF), 16Go Corsair RVB, SSD970, SSD960/860/850, nVidia GeForce GTX960, Creative SB X-Fi Titanium, Clavier Corsair RVB, Souris Asus Gladius II RGB, Grand tour Enermax RGB , Tapis RGB corsair, Router RT2600, Free Fibre 1Gbs (Cat 7&8)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 2 semaines #2493 par santec92
salut

si j’enlève la carte intel Windows ne démarre pas

il me semble que j'ai la derniers version pour AMD chipset 1.9.27.1033 , que je télécharge sur le site d'AMD , plus dernièrement via WU le pilote AMD GPIO....

config actuel
asus tuf gaming plus x570
amd ryzen 7 2700
32Go crucial ballistix
evga rtx 2060 gaming xc
sharkoon gaming pro dac s

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.141 secondes