Station-Drivers - mise a jours windows 10 1909 me pause des soucis (resolu) - STATION-DRIVERS

mise a jours windows 10 1909 me pause des soucis (resolu)

Plus d'informations
il y a 2 semaines 5 jours - il y a 2 semaines 2 jours #2473 par santec92
salut

la mise a jours vers 1909 c'est bien passé du moins je le croyais j’ai deux réseaux un realtek sur la carte mère et un Intel sur pcie j'utilise l 'intel principalement, bref.... les deux on un code 10 les pilotes sont bien installés et peuvent être mis a jours mais impossible de les d'utiliser aucun réseau présent donc pas d'internet , je me suis dit un conflit quelconque ,j’enlève l'Intel ,relance le pc est rien mais rien juste le logo Windows a l'infinie....je réinstalle l'Intel Windows démarre normalement mais toujours les deux code 10 je lance les diag réseaux et internet ,le realtek a un problème prenait contact avec machin...... ok !! je me dit je désactive le realtek dans le bios et bun non (j'avais cherché avant ;-) ) !! pas d'entrer ,donc voilas je suis bloqué,

la mise a jours du bios n'a rien changé, actuellement j'ai mon smartphone qui fait pont avec la box en wifi et un ticket a été envoyé a asrock ,mais peu d’espoirs a attendre de leur part....

dans information système

Nom [00000008] Realtek PCIe GbE Family Controller
Type de carte Non disponible
Type de produit Realtek PCIe GbE Family Controller
Installé Oui
ID de périphérique Plug-and-Play PCI\VEN_10EC&DEV_8168&SUBSYS_81681849&REV_15\A31AAFC28570000000
Dernière réinitialisation 17/11/2019 10h26
Index 8
Nom du service rt640x64
Adresse IP Non disponible
Sous-réseau IP Non disponible
Passerelle IP par défaut Non disponible
DHCP activé Oui
Serveur DHCP Non disponible
Expiration du bail DHCP Non disponible
Obtention du bail DHCP Non disponible
Adresse MAC Non disponible
Pilote C:\WINDOWS\SYSTEM32\DRIVERS\RT640X64.SYS (9.1.409.2015, 647,00 Ko (662 528 octets), 19/03/2019 05h43)

Nom [00000007] Intel(R) Gigabit CT Desktop Adapter
Type de carte Non disponible
Type de produit Intel(R) Gigabit CT Desktop Adapter
Installé Oui
ID de périphérique Plug-and-Play PCI\VEN_8086&DEV_10D3&SUBSYS_A01F8086&REV_00\6805CAFFFF11516200
Dernière réinitialisation 17/11/2019 10h26
Index 7
Nom du service e1i65x64
Adresse IP Non disponible
Sous-réseau IP Non disponible
Passerelle IP par défaut Non disponible
DHCP activé Oui
Serveur DHCP Non disponible
Expiration du bail DHCP Non disponible
Obtention du bail DHCP Non disponible
Adresse MAC Non disponible
Pilote C:\WINDOWS\SYSTEM32\DRIVERS\E1I65X64.SYS (12.17.10.8, 541,00 Ko (553 984 octets), 19/03/2019 05h43)

et comme par magie des entrées pour contrôleur Ethernet sont apparue dans le bios 3.20 , mais aucune n'a d'effet....ça alors

config actuel
Asrock B450M-HDV bios 3.20
amd ryzen 7 2700
32Go g-skill ddr4
evga rtx 2060 gaming xc
Dernière édition: il y a 2 semaines 2 jours par santec92.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 4 jours - il y a 2 semaines 4 jours #2474 par admin
Salut,
A tu eu ou pas vu le problème avant la Maj de la version 1909 ?
A tu essayez la maj des drivers intel chipset ?

Les derniers drivers:
Realtek et la version 10.036
Intel I219 Version 12.18.9.11
Intel I211 Version 12.18.9.1

Donne nous ta config Svp ;-)

Msi Z390 Tomahawks, Intel i5 (9600KF), 16Go Corsair RVB, SSD970, SSD960/860/850, nVidia GeForce GTX960, Creative SB X-Fi Titanium, Clavier Corsair RVB, Souris Asus Gladius II RGB, Grand tour Enermax, Tapis RGB corsair, Router RT2600, Free Fibre 1Gbs (Cat 7&8)
Dernière édition: il y a 2 semaines 4 jours par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 4 jours #2475 par santec92
salut

pas de nouveaux pilote pour l'intel (82574L) ceux fourni par Microsoft sont plus récent...

pour le realtek (RTL8111H) le pilote est a jours mais code 10 quand même a la fin de l’installation !!

sachant que rtl8111 et installer sur beaucoup carte mère....

tout a commencé avec la KB4524147 et suivante sur la 1903 , j'avais Windows qui se bloquait avant de finaliser la mise a jours ,a ce moment je ne savait pas que cela venait du rtl8111h ,j'ai bloqué WU en attendent la 1909 , entre les deux j'ai installer l’Intel que j'ai retrouver dans un tiroir ,avec donc l'installation 1909 a peux prés correcte ,tout fonctionne bien sauf c'est deux produits

est ce le rtl8111h ou Windows !?

config actuel
Asrock B450M-HDV bios 3.20
amd ryzen 7 2700
32Go g-skill ddr4
evga rtx 2060 gaming xc

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 4 jours #2476 par admin
Essai en cas de réinstaller les derniers Realtek avec la dernière certification WHQL (22/10/19)
www.station-drivers.com/index.php?option...info&id=4107&lang=fr
Car le code 10 et bien un problème de drivers


Message d'erreur complet

« Ce périphérique ne peut pas démarrer. Essayez de mettre à niveau les pilotes de ce périphérique. (Code 10) »

Cause

En général, la clé matérielle d'un périphérique contient une valeur « FailReasonString » et la chaîne de valeur affiche un message d'erreur défini par le fabricant du matériel. Si la clé matérielle ne contient pas de valeur « FailReasonString », le message ci-dessus s'affiche.

Résolutions recommandées

Mettez à jour le pilote

Dans la boîte de dialogue Propriétés du périphérique, cliquez sur l'onglet Pilote, puis sur Mettre à jour le pilote pour démarrer l'Assistant Mise à jour du matériel. Suivez les instructions pour mettre à jour le pilote.

Remarque Vous pouvez être invité à fournir le chemin d'accès du pilote. Si le pilote vous est demandé et que vous ne le possédez pas, vous pouvez essayer de télécharger le dernier pilote sur le site web du fabricant du matériel.
(Microsoft)

Msi Z390 Tomahawks, Intel i5 (9600KF), 16Go Corsair RVB, SSD970, SSD960/860/850, nVidia GeForce GTX960, Creative SB X-Fi Titanium, Clavier Corsair RVB, Souris Asus Gladius II RGB, Grand tour Enermax, Tapis RGB corsair, Router RT2600, Free Fibre 1Gbs (Cat 7&8)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 4 jours - il y a 2 semaines 4 jours #2477 par santec92
salut

dans l'onglet événement du produit realtek

La gestion des pilotes a terminé le processus d’installation du pilote rt640x64.inf_amd64_e212676fed7641fa pour l’ID d’instance de périphérique PCI\VEN_10EC&DEV_8168&SUBSYS_81681849&REV_15\A31AAFC28570000000 avec le statut suivant : 0x0.

puis

L'appareil PCI\VEN_10EC&DEV_8168&SUBSYS_81681849&REV_15\A31AAFC28570000000 a eu un problème de démarrage.

Nom du pilote : oem18.inf
GUID de classe : {4d36e972-e325-11ce-bfc1-08002be10318}
Service : rt640x64
Filtres inférieurs :
Filtres supérieurs :
Problème : 0xA
État du problème : 0xC0000001

d'un coté le pilote est bien installer de l’autre Windows ne peux pas le démarrer....

je peux même le configurer dans le gestionnaire de périphérique... mais pas dans paramètre ou le panneau de configuration Windows , pas présent (les deux produits)

service

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\rt640x64]
"Type"=dword:00000001
"Start"=dword:00000003
"ErrorControl"=dword:00000001
"Tag"=dword:0000000e
"ImagePath"=hex(2):5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,64,00,72,\
00,69,00,76,00,65,00,72,00,73,00,5c,00,72,00,74,00,36,00,34,00,30,00,78,00,\
36,00,34,00,2e,00,73,00,79,00,73,00,00,00
"DisplayName"="@oem18.inf,%rt640.Service.DispName%;Realtek RT640 NT Driver"
"Group"="NDIS"
"Owners"=hex(7):6f,00,65,00,6d,00,31,00,38,00,2e,00,69,00,6e,00,66,00,00,00,72,\
00,74,00,36,00,34,00,30,00,78,00,36,00,34,00,2e,00,69,00,6e,00,66,00,00,00,\
00,00
"BootFlags"=dword:00000001
"NdisMajorVersion"=dword:00000006
"NdisMinorVersion"=dword:00000028
"DriverMajorVersion"=dword:0000000a
"DriverMinorVersion"=dword:00000024

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\rt640x64\Parameters]
"DmaRemappingCompatible"=dword:00000002
"DrvOption"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\rt640x64\Parameters\Wdf]
"WdfMajorVersion"=dword:00000001
"WdfMinorVersion"=dword:0000000f

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\rt640x64\Enum]
"Count"=dword:00000001
"NextInstance"=dword:00000001
"0"="PCI\\VEN_10EC&DEV_8168&SUBSYS_81681849&REV_15\\A31AAFC28570000000"

config actuel
Asrock B450M-HDV bios 3.20
amd ryzen 7 2700
32Go g-skill ddr4
evga rtx 2060 gaming xc
Dernière édition: il y a 2 semaines 4 jours par santec92.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 4 jours #2478 par admin
essai la solution ci dessous
www.reneelab.fr/code-0xc0000001-win10.html

Msi Z390 Tomahawks, Intel i5 (9600KF), 16Go Corsair RVB, SSD970, SSD960/860/850, nVidia GeForce GTX960, Creative SB X-Fi Titanium, Clavier Corsair RVB, Souris Asus Gladius II RGB, Grand tour Enermax, Tapis RGB corsair, Router RT2600, Free Fibre 1Gbs (Cat 7&8)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.317 secondes