Station-Drivers - [DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 222 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
2 months 2 weeks ago #3609 by Ataemonus
pal1000, for the past 2 versions, your installer causes the registry key Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell to change from default of explorer.exe to something else, input something, and after login only a blank screen in displayed.
Issue can be reproduced on all of the computers I have access to.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago - 2 months 1 week ago #3612 by Zardoc

Ataemonus wrote: pal1000, for the past 2 versions, your installer causes the registry key Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell to change from default of explorer.exe to something else, input something, and after login only a blank screen in displayed.
Issue can be reproduced on all of the computers I have access to.


Hi Ataemonus,

I just installed latest driver from PAL on an Asus Z270 and I cannot reproduce the bug. Here is an image of my Registry After install.
Ordinateur\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Je crois que je suis tellement intelligent, que je suis assez stupide pour le croire 1268
SPECS DE MES ORDIS
Attachments:
Last edit: 2 months 1 week ago by Zardoc.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3613 by Ataemonus
For me it happens every single time I install these. 3 different computers.
One laptop, one mITX, one ATX, all different configs. All running Windows 10 2004.
First restart after the drivers install...this happens.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3615 by Zardoc
I've used this method on about 20 computers without any issues.

Maybe it's the way you install. I remove all drivers with DDU and then I install the 6.0.8824.1 using the official driver from Realtek. I reboot and then I run de BAT file from PAL.

Je crois que je suis tellement intelligent, que je suis assez stupide pour le croire 1268
SPECS DE MES ORDIS
The following user(s) said Thank You: akks1981

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3619 by Ataemonus
Well, I install over the previous drivers, also UAD from pal1000, and it always happens.
Basically, the new drivers always uninstall and delete the old ones, so that should not be a problem unless I install over HDA drivers, but I never do that.

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #3620 by Zardoc
Try to remove all withh DDU, rboot, install 8824, reboot and install latest.

Je crois que je suis tellement intelligent, que je suis assez stupide pour le croire 1268
SPECS DE MES ORDIS

Please Log in or Create an account to join the conversation.

Time to create page: 0.228 seconds