Station-Drivers - [DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 172 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
4 months 1 week ago - 4 months 1 week ago #2732 by Vonray1911
I found a solution for this; set your speakers to 7.1 and then unselect the side pair in Realtek Control Panel. The side speakers will be mixed with the rear speakers as when 5.1 the rear is mixed with the side.
Last edit: 4 months 1 week ago by Vonray1911.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago - 4 months 1 week ago #2733 by SM-003

rakantoh wrote: No, since windows xp, in different systems configs, the 5.1 always used rear channel, and with 7.1 adds the side channel, with realtek, with creative, with my Asus xonar phoebus, and in w10 only with realtek, the 5.1 use side channel instead of rear channel, while with the asus xonar phoebus in w10 and other SO, the 5.1 uses the rear channel in 5.1, and in 7.1 adds the side channel; and my 5.1 system, the connector's colors of the cords correspond with this system: green front channel, orange central/sw, and BLACK REAR CHANNEL. In the 5.1 system of a friend, the color connectors are same to mine.
So, the 5.1 system uses front channel, central channel, sw channel, and rear channel.
Someone can solve my problem with realtek driver in windows 10?


As far as I can remember, it's been a long time since this issue raised/started, until Win7, that was not an issue, I've been using Intel DH67BL motherboard n my desktop & creative 5.1 home theatre sound system for last 10 years, and till Windows 7, in 5.1 configurations in Realtek dashboard, it detects properly, but from win10, I've to select the 7.1 modes as if I select 5.1 it configure the side rear speakers for that which I don't have and my rear speakers are mounted back in my room.

IDK why Realtek didn't fix this issue in all these 4to5 years.
Last edit: 4 months 1 week ago by SM-003.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago - 4 months 1 week ago #2735 by Vonray1911
They "fixed" it on newest motherboards.
Last edit: 4 months 1 week ago by Vonray1911.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2737 by pal1000
Unofficial Realtek UAD Generic 6.0.8883.1
Due to Realtek moving HDXRT.inf and HDXRTSST.inf hashes from hdxrt.cat to hdxrtu.cat in 6.0.8825.1 and the absence of a hdxrtu.cat copy for current version, it wasn't possible to make a Realtek UAD Generic package for old systems that is 100% WHQL compliant. To workaround this setup installs latest WHQL compliant codec component (version 6.0.8856.1) with hardware support application, audio effects and service components taken from latest version and then a force updater is used to replace the old codec component (RTKVHD64.sys and RTAIODAT.DAT) with its latest version and perform appropriate patching.

Due to absence of valid and updated copies of HDXRT.inf, HDXRTSST.inf and HDX_GenericExt_RTK.inf (or a renamed copy it), new hardware IDs introduced since 6.0.8825.1 are not supported.
The following user(s) said Thank You: akks1981, DooGie, IntelliMoo, Ataemonus, Vonray1911

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2746 by alanfox2000
Realtek HD Audio Driver 6.0.8885.1 WHQL Test

DCHU (UAD)
8885.1

Win 10 RS5 19H1 x64
PackageVersion = PG475
DriverVer=01/21/2020, 6.0.8885.1

This driver package does not include HDXRT.inf, HDXRTSST.inf or hdxrt.cat
WHQL Final vs WHQL Test
The following user(s) said Thank You: Ataemonus, Vonray1911

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2748 by pal1000
Unofficial Realtek UAD Generic 6.0.8885.1
Due to Realtek moving HDXRT.inf and HDXRTSST.inf hashes from hdxrt.cat to hdxrtu.cat in 6.0.8825.1 and the absence of a hdxrtu.cat copy for current version, it wasn't possible to make a Realtek UAD Generic package for old systems that is 100% WHQL compliant. To workaround this setup installs latest WHQL compliant codec component (version 6.0.8856.1) with hardware support application, audio effects and service components taken from latest version and then a force updater is used to replace the old codec component (RTKVHD64.sys and RTAIODAT.DAT) with its latest version and perform appropriate patching.

Due to absence of valid and updated copies of HDXRT.inf, HDXRTSST.inf and HDX_GenericExt_RTK.inf (or a renamed copy it), new hardware IDs introduced since 6.0.8825.1 are not supported.

This release includes safe mode compatible autostart support as a hidden beta feature. It is activated by creating an empty beta.ini file on same folder as setup.cmd.

Known issue
- setup re-runs from the beginning if system reboots when sound card gets enabled in force updater due to lack of safe mode awareness.

Beta only issue
- 3rd-party Windows shells are replaced with default Windows Explorer.
The following user(s) said Thank You: akks1981, DooGie, IntelliMoo, Ataemonus, Vonray1911

Please Log in or Create an account to join the conversation.

Time to create page: 0.269 seconds