Station-Drivers - INTEL MEI DCH drivers have missed DAL-WC driver - STATION-DRIVERS

INTEL MEI DCH drivers have missed DAL-WC driver

Plus d'informations
il y a 2 mois 3 jours - il y a 2 mois 3 jours #3420 par fademind
After upgrade MEI driver to DCH lastest releases I have new generic program device with ID
SWD\DRIVERENUM\OEM_DALWC_COMPONENT&4&240689C0&0

I found only one pass valid driver from asus rog forum thread: rog.asus.com/forum/showthread.php?117609...TA-(1xx-2xx-3xx-4xx)




Regards
Dernière édition: il y a 2 mois 3 jours par admin.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 3 jours - il y a 2 mois 3 jours #3423 par Dynastar
OK

So...what's your problem exactly ?

Are you on Desktop or laptop machine ?

Brand, model, ect... ?

Anyway, we need also more details about your hardware configuration. So, please, expand.

What version of Win 10 do you use actually ?

Let us know more and may be we will be able to give you better assistance if needed so.

Thank you for your understanding

Best regards

Certified IT / Donator / Staff member / Global moderator / Advisor / Fibered @ 1 Gb/s Max
HP WorkStation Z640 with 2 x Xeon quad core E5-2637 v 3 (Haswell-EP) @ 16 x 3,5 Ghz with 64 Go DDR4 ECC Registered 2133 Memory & NVidia Titan Xp 12 GB
Dernière édition: il y a 2 mois 3 jours par Dynastar.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 3 jours #3425 par admin

Asrock Z390 Ultimate, Intel i5 (9600KF), 16Go Corsair RVB, SSD970, SSD960/860/850, nVidia GeForce GTX960, Creative SB X-Fi Titanium, Clavier Corsair RVB, Souris Asus Gladius II RGB, Grand tour Enermax RGB , Tapis RGB corsair, Router RT2600, Free Fibre 1Gbs (Cat 7&8)
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 3 jours - il y a 2 mois 3 jours #3426 par fademind
Computer:      ASUS VivoBook 15_ASUS Laptop X542UF
CPU:           Intel Core i5-8250U (Kaby Lake-R U4+2, Y0)
               1800 MHz (18.00x100.0) @ 3391 MHz (34.00x99.8)
Motherboard:   ASUS X542UF
BIOS:          X542UF.307, 06/13/2019
Chipset:       Intel Kaby Lake-U + iHDCP 2.2 Premium PCH
Memory:        16384 MBytes @ 1197 MHz, 10-10-10-28
               - 8192 MB PC19200 DDR4 SDRAM - Samsung M471A1K43CB1-CRC
               - 8192 MB PC19200 DDR4 SDRAM - Wilk Elektronik GX2400S464L17S/8G-S1
Graphics:      Intel UHD Graphics 620 (Kaby Lake R U GT2) [Y0] [ASUS]
               Intel UHD Graphics 620, 1024 MB 
Graphics:      NVIDIA GeForce MX130 [ASUS]
               NVIDIA GeForce MX130, 2048 MB GDDR5 SDRAM
Sound:         Intel Kaby Lake-U/Y PCH - High Definition Audio Controller
Network:       RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC
Network:       Atheros/Qualcomm QCA9377 802.11ac Wireless Network Adapter
OS:            Microsoft Windows 10 Professional (x64) Build 19041.329

Lastest MEI in Windows 2019.14.0.1592 installed
MOBO MEI: 11.8, Build 3399, Hot Fix 50

Issue is that in default MEI driver installer does not provide DAL-WC driver, and I had to use some older here NOT from Windows Catalog.
Intel DAL is installed TWICE:
Compare:
SWD\DRIVERENUM\OEM_DAL_COMPONENT&4&240689C0&0
WITH DAL in PID name. Original



WITH DALWC in PID name.
SWD\DRIVERENUM\OEM_DALWC_COMPONENT&4&240689C0&0




Device Manager with MEI drivers show up:
Dernière édition: il y a 2 mois 3 jours par fademind.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.159 secondes