INTEL MEI DCH drivers have missed DAL-WC driver - STATION-DRIVERS

INTEL MEI DCH drivers have missed DAL-WC driver

More
1 year 1 month ago - 1 year 1 month ago #3420 by fademind
After upgrade MEI driver to DCH lastest releases I have new generic program device with ID
SWD\DRIVERENUM\OEM_DALWC_COMPONENT&4&240689C0&0

I found only one pass valid driver from asus rog forum thread: rog.asus.com/forum/showthread.php?117609...TA-(1xx-2xx-3xx-4xx)




Regards
Last edit: 1 year 1 month ago by admin.

Please Connexion or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #3423 by Dynastar
OK

So...what's your problem exactly ?

Are you on Desktop or laptop machine ?

Brand, model, ect... ?

Anyway, we need also more details about your hardware configuration. So, please, expand.

What version of Win 10 do you use actually ?

Let us know more and may be we will be able to give you better assistance if needed so.

Thank you for your understanding

Best regards

Certified IT / Donator / Staff member / Global Moderator / Advisor / Fibered @ 1 Gb/s Max
Asus ROG Crosshair VI Extreme + Ryzen 7 - 3800XT + 16 GB Kingston HyperX Fury RGB ddr4
iMac 27" Late 2013 @ i7-4771 @ NVidia GTX 780M - 4 GB @ 32 GB ddr3-1600 Samsung
Last edit: 1 year 1 month ago by Dynastar.

Please Connexion or Create an account to join the conversation.

More
1 year 1 month ago #3425 by admin

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)
Attachments:

Please Connexion or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #3426 by fademind
Computer:      ASUS VivoBook 15_ASUS Laptop X542UF
CPU:           Intel Core i5-8250U (Kaby Lake-R U4+2, Y0)
               1800 MHz (18.00x100.0) @ 3391 MHz (34.00x99.8)
Motherboard:   ASUS X542UF
BIOS:          X542UF.307, 06/13/2019
Chipset:       Intel Kaby Lake-U + iHDCP 2.2 Premium PCH
Memory:        16384 MBytes @ 1197 MHz, 10-10-10-28
               - 8192 MB PC19200 DDR4 SDRAM - Samsung M471A1K43CB1-CRC
               - 8192 MB PC19200 DDR4 SDRAM - Wilk Elektronik GX2400S464L17S/8G-S1
Graphics:      Intel UHD Graphics 620 (Kaby Lake R U GT2) [Y0] [ASUS]
               Intel UHD Graphics 620, 1024 MB 
Graphics:      NVIDIA GeForce MX130 [ASUS]
               NVIDIA GeForce MX130, 2048 MB GDDR5 SDRAM
Sound:         Intel Kaby Lake-U/Y PCH - High Definition Audio Controller
Network:       RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC
Network:       Atheros/Qualcomm QCA9377 802.11ac Wireless Network Adapter
OS:            Microsoft Windows 10 Professional (x64) Build 19041.329

Lastest MEI in Windows 2019.14.0.1592 installed
MOBO MEI: 11.8, Build 3399, Hot Fix 50

Issue is that in default MEI driver installer does not provide DAL-WC driver, and I had to use some older here NOT from Windows Catalog.
Intel DAL is installed TWICE:
Compare:
SWD\DRIVERENUM\OEM_DAL_COMPONENT&4&240689C0&0
WITH DAL in PID name. Original



WITH DALWC in PID name.
SWD\DRIVERENUM\OEM_DALWC_COMPONENT&4&240689C0&0




Device Manager with MEI drivers show up:
Last edit: 1 year 1 month ago by fademind.
The following user(s) said Thank You: Laz

Please Connexion or Create an account to join the conversation.

Time to create page: 0.365 seconds