Intel® UHD & Iris Graphics Driver 30.20.100.xxxx (WDDM 3.0) - Page 8 - STATION-DRIVERS

Intel® UHD & Iris Graphics Driver 30.20.100.xxxx (WDDM 3.0)

More
1 month 6 days ago - 1 month 6 days ago #5625 by Ataemonus
9955 has the same issues as 9922 and 9894, at least for me, with the playing video in the browser (Edge Chromium) simply locks up the image, remains static yet the cursor still works. Also, the monitor shutting down and remaining black, which might or might not be from the Adaptive Sync and/or Smart VSync, as I turned them off and it did not happen again, but then I reverted to 9864 drivers and all is OK all of the sudden, for the time being, for both issues.
I will report back if I have anything new to report.
Last edit: 1 month 6 days ago by Ataemonus.

Please Connexion or Create an account to join the conversation.

More
1 month 5 days ago #5629 by contra
Windows 11 build 22000.282 Insider Preview (Beta Channel) DCH Drivers via Windows Update (Original .CAB archive)
DriverVer=09/29/2021,30.0.100.9976

mega.nz/file/yIo21aZR#TyzblpZH74E0vaUrdZ...3Ap1dcIcB2JJSw-H5PAI
The following user(s) said Thank You: chinobino, Ataemonus, eray

Please Connexion or Create an account to join the conversation.

More
1 month 2 days ago - 1 month 1 day ago #5647 by maffle

9955 has the same issues as 9922 and 9894, at least for me, with the playing video in the browser (Edge Chromium) simply locks up the image, remains static yet the cursor still works.
 

Try disabling MPOs if that helps for your issue with these reg files: nvidia.custhelp.com/app/answers/detail/a_id/5157

I found out long time ago, that Intel drivers are buggy with MPOs on (default), and it it worse under windows 11. Reported it here bugs.chromium.org/p/chromium/issues/detail?id=1258325

I also have the issue on older Intel gen GPU, HD5300, that Chrome/Edge randomly freezes for 30 seconds or so then unstucks. Intel GPU drivers are just a mess since years. Intel driver devs dont know what theyre doing. The 1 year old bug with DWM memory leak is still not fixed, there is hope they they FINALLY maybe found whats causing it.
Last edit: 1 month 1 day ago by maffle.
The following user(s) said Thank You: Tom, Almighty1

Please Connexion or Create an account to join the conversation.

More
1 month 1 day ago #5648 by Ataemonus
Thank you, but for the time being I am using the 9864 drivers which so far have no issue.

Please Connexion or Create an account to join the conversation.

More
3 weeks 4 days ago #5687 by maffle
Anyone got a download link for 30.0.101.1002 as MS certified cab file? I dont want to install some zip file.

www.station-drivers.com/index.php/en/dri...002-WHQL/lang,en-gb/

Please Connexion or Create an account to join the conversation.

More
3 weeks 4 days ago #5688 by Fernando

Anyone got a download link for 30.0.101.1002 as MS certified cab file? I dont want to install some zip file.

Nobody can install a driver as *.ZIP file and you can be sure, that the drivers of the linked *.ZIP package are digitally signed by Microsoft (WHQL stamped)..
After having unzipped the *.ZIP archive you can decide, whether you want to install just the "pure" drivers (manually from within the Device Manager) or the complete Drivers & Software Set (by running the Installer.exe, which is inside the package).

MB: ASRock X570 Pro4, CPU: AMD Ryzen 5 3600, System Drive: 1 TB Sabrent Rocket 4.0, Graphics: Sapphire Radeon RX570, OS: Win10 x64 Pro

Please Connexion or Create an account to join the conversation.

Time to create page: 1.516 seconds