Problem CSL PCIe 4 Ports SATA III eSATA III - STATION-DRIVERS

Problem CSL PCIe 4 Ports SATA III eSATA III

More
1 year 6 months ago - 1 year 6 months ago #3062 by Zazie
I bought this product: amzn.to/2RsvXm1
The problem is that it's data movement is very slow.
I have motherboard Z170 and Hydra super-s for storage.
Anyone can help me?
Last edit: 1 year 6 months ago by admin.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #3063 by admin
Hi,
did you update the Asmedia ASM106x drivers
www.station-drivers.com/index.php?option...unc=fileinfo&id=3130

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)
Last edit: 1 year 6 months ago by admin.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #3212 by Zazie
I update drivers but now I have blue screen every time I start Windows 7... What can I do? Safe mode is not enough.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #3213 by admin
revert to an old configuration with the F8 key

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago - 1 year 5 months ago #3214 by Zazie
Don't works...
The problem is asstahci64.sys
Last edit: 1 year 5 months ago by Zazie.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago - 1 year 5 months ago #3215 by admin
the version that you have installed works without problem the one that poses problem and the version 3.3.2.0 the last works as well
Have you tried safe mode, if so your main disk and it connected to the asmedia controller card


www.station-drivers.com/index.php?option...2&Itemid=858&lang=fr

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)
Last edit: 1 year 5 months ago by admin.

Please Log in or Create an account to join the conversation.

Time to create page: 0.093 seconds