[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD) - Page 293 - STATION-DRIVERS

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
1 month 3 weeks ago #5779 by admin
I have noticed the Realtek 9257 driver doesn't work as I've done a clean install of the audio driver and it appeared to not work correctly and I don't know what is causing it to break. Even I have restarted my PC several times and the Audio doesn't come back after the update.
I crushed the previous ones and no worries

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #5780 by MsDragonFan
thanks and i don't know on what I am doing wrong.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago - 1 month 3 weeks ago #5781 by erpster96

thanks and i don't know on what I am doing wrong.


what kind of ASUS computer, motherboard or laptop are you using, MSDragonFan?

perhaps post the hardware device ID number of your Realtek audio device here after following the instructions from this site
Last edit: 1 month 3 weeks ago by erpster96.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #5783 by MsDragonFan

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago - 1 month 3 weeks ago #5785 by erpster96

ASUS Prime B365M-A


need "Hardware IDs" info about "Realtek(R) Audio" or "Realtek High Definition Audio" device listed in the Sound, video and game controllers section of Device Manager (devmgmt.msc) for your Asus Prime B365M-A board
Last edit: 1 month 3 weeks ago by erpster96.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago - 1 month 3 weeks ago #5786 by MsDragonFan
HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_104386C7
when i got it that it appeared to be using newer UAD drivers not HDA
Last edit: 1 month 3 weeks ago by MsDragonFan.

Please Log in or Create an account to join the conversation.

Time to create page: 0.193 seconds