Règles et utilisation du forum (11 Jul 2018)

Merci de lire ce message en entier avant de poser une question ou une reponse sur ce forum !

[DRIVERS] Realtek High Definition Audio Codecs (HDA/UAD)

More
1 year 7 months ago #4489 by Zardoc

Zardoc wrote: This version (Pal 6.0.9079.1) is buggy the sound control doesn't open


 

Correct that statement, I had disabled Realtek HD Audio Universal Service. That shut everything.

Je crois que je suis tellement intelligent, que je suis assez stupide pour le croire 1268
SPECS DE MES ORDIS
The following user(s) said Thank You: duttyend

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago - 1 year 7 months ago #4490 by erpster96

Zardoc wrote: Correct that statement, I had disabled Realtek HD Audio Universal Service. That shut everything.




 


it was a bad idea to disable the Realtek HD Audio Universal Service on most systems using Realtek audio.
never disable that Realtek universal service again - it's essential.

====
moving on

v6.0.9071.1 UAD All OEM driver from MS Update (posted 1/9/2021):
[url] www.catalog.update.microsoft.com/Search.aspx?q=6.0.9071.1 [/url]
 
Last edit: 1 year 7 months ago by erpster96.
The following user(s) said Thank You: duttyend

Please Log in or Create an account to join the conversation.

  • x470Respects
  • Visitor
  • Visitor
1 year 7 months ago #4492 by x470Respects
Hello,

x470-F Strix ROG ASUS board, having devil of a time getting sonic radar to work (hearing problems make this application indispensable for FPS games).
Can you link me to a thread on installing this? 

Mobo has a Realtek ALC-1220A.

I have tried various released, UAD, SS3, DTS.. and.. no luck. I remove the old drivers with DSIM, reboot and try another. Still Sonic Radar wont install or if it does wont open else throws an error. I know it works, was working fine until a windows update killed it. So Windows 10 is now configured to not update drivers.

Sorry if wrong thread, please redirect me if so.

Thank you
x470x-PayRespects

Please Log in or Create an account to join the conversation.

  • Shonk
  • Visitor
  • Visitor
1 year 7 months ago #4494 by Shonk
I wouldnt say its essential it just has to be running for cpl to work

I start it to set my device up then set it to manual
there is zero reason to have it running all the time
 

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago - 1 year 7 months ago #4501 by erpster96

Shonk wrote: I wouldnt say its essential it just has to be running for cpl to work

I start it to set my device up then set it to manual
there is zero reason to have it running all the time




 


I have no problems having Realtek universal audio service running always after startup on my Gigabyte GA78LMT-USB3 R2 board since it uses little Windows system resources 

===

for ASRock users - v6.0.9079.1 UAD Nahimic driver from ASRock .

===

note to x470Respects - try contacting ASUS on the Sonic Radar app problem or post in the ASUS ROG forums about it.

===

just in: v6.0.9091.1 UAD HP driver from Hewlett-Packard ( download here ) ( release notes ) [posted 1/13/2021] (file size 885Mb)
Last edit: 1 year 7 months ago by erpster96.
The following user(s) said Thank You: duttyend

Please Log in or Create an account to join the conversation.

  • MrPepka
  • Visitor
  • Visitor
1 year 7 months ago #4505 by MrPepka

Please Log in or Create an account to join the conversation.

Time to create page: 0.493 seconds

SLMads Bas