Bricked Sharkoon 5-Bay / JMS539 chipset - STATION-DRIVERS

Bricked Sharkoon 5-Bay / JMS539 chipset

More
2 years 11 months ago - 2 years 11 months ago #976 by alterfritz72
Hi,

Maybe somebody can help me. I had the issue that one of my sharkoon 5-bay boxes went to sleep under Lunix. Seems a well known issue, so I followed the hint to flash new firmware.

Seems I picked the wrong firmware as now the hdd light are red (blue would be normal) and now the box can no longer been detected by the upgrade tool.

Any idea what I can do? I detected a few flash memory chips on the PCB, maybe somehow shorten some pins?

Seems there are 2 25ld512 flash chips on it.

JMB394 and JMS539 chips I can also see.

Thanks!
Joerg
Attachments:
Last edit: 2 years 11 months ago by alterfritz72. Reason: Update

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #980 by admin
Hi,
You can reflash it but it makes you a pliers or unsolder the component and that and more complex. F5bjr and more talented than me in this area :unsure:

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #984 by F5BJR
ask the manufacturer if he has a solution to restore the original firmware

en.sharkoon.com/support.aspx
Last edit: 2 years 11 months ago by admin.

Please Log in or Create an account to join the conversation.

Time to create page: 1.355 seconds