Qnap QNA-T310G1S - STATION-DRIVERS

Qnap QNA-T310G1S

More
1 month 3 weeks ago - 1 month 3 weeks ago #5449 by k750
Qnap QNA-T310G1S was created by k750
 

Bonjour a tous.
Je suis français, mon texte a été traduit par Google.
Donc pardonner-moi des petites imperfections dans ce texte.
Je possède un appareil Qnap QNA-T310G1S (AQC100).
Avec le  Firmware v3.1.57.
Je souhaitais faire une mise a jour du Firmware vers la v3.1.121.
Cette version ne fonctionne pas, la connexion me donne ce message «Réseau non identifier».
D’après un message lu sur le Net ce Firmware attribue une adresse IP générique en 169.254.x.x.
J’ai alors souhaité revenir en arrière, il m’a proposé la v3.1.118.
Ma mise a jour effectué vers la v3.1.118 me donne exactement la même chose.
Mon gros problème est que la sauvegarde de mon ancien Firmware v3.1.57 a été effacer.
Je peu donc plus installer  v3.1.57 et je suis bloquer sans connexion.
Mes questions sont savez-vous si on peu réglé cette histoire d’ IP générique.
J’ai beau regarder dans les propriétés du  QNA-T310G1S et même dans Windows 10 Pro mais je ne vois rien.
Ma 2em question, savez-vous si il y a un moyen de récupérer un  Firmware plus ancien et de pouvoir le flasher ?.
En prenant la v3.1.81 par exemple.
Dans la liste des  Firmwares j’ai malheureusement pas trouver la v3.1.57.
Par avance merci a vous pour vos réponse.
Claude

I am French, my text has been translated by Google
I have a Qnap QNA-T310G1S (AQC100) device.
With Firmware v3.1.57.
I wanted to update the Firmware to v3.1.121.
This version does not work, the connection gives me this message "Network not identified".
According to a message read on the Net, this Firmware assigns a generic IP address of 169.254.x.x.
So I wanted to go back, he offered me v3.1.118.
My update to v3.1.118 gives me exactly the same.
My big problem is that the backup of my old Firmware v3.1.57 has been erased.
I can no longer install v3.1.57 and I am blocked without connection.
My questions are do you know if we can sort out this generic IP story.
I can look in the properties of the QNA-T310G1S and even in Windows 10 Pro but I do not see anything.
My 2nd question, do you know if there is a way to recover older Firmware and be able to flash it?.
By taking v3.1.81 for example,.
In the list of Firmwares I unfortunately did not find v3.1.57.
Thank you in advance for your answers.
Claude
 

ASUS Z490 ROG Maximus XII Extreme, Intel Core i9-10900K
Corsair Vengeance LPX Series Low Profile (64 Go) DDR4 4000 MHz
MSI GeForce RTX 2070 Super Gaming X Trio
Samsung SSD 970 EVO Plus M.2 PCIe NVMe 1 To
Thermaltake A700 Aluminum Tempered Glass Edition
Attachments:
Last edit: 1 month 3 weeks ago by admin.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago - 1 month 3 weeks ago #5450 by admin
Replied by admin on topic Qnap QNA-T310G1S
Salut K750,J'ai eu le même problème avec un firmware que je me souviens plus la version. Le problème peut être DNS a tu essayé le changement en mode manuel.    Essai sinon le pack DELL qui permet de faire divers testes (DNS, reset, mémoires, ...) A propos du firmware, tu ne peux revenir que sur la version précédente du nouveau.

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)
Attachments:
Last edit: 1 month 3 weeks ago by admin.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago - 1 month 3 weeks ago #5452 by k750
Replied by k750 on topic Qnap QNA-T310G1S
Bonjour Admin et a tous
Ca c'est la première chose que j'ai essayer de faire, sans succès
Tu me parle de DNS, mon problème concerne une IP
Si, tu peu revenir en arrière a condition d'avoir garder la sauvegarde de ton Firmware précédant
Il se compose ainsi :
La sauvegarde se trouve dans un sous-répertoire du programme de mise a jour
Un nom du style "20210903_12-35-24"
Il est accompagner du fichier aqflashupdatelog.etl
La sauvegarde se nomme image_QNA-T310G1S.bin
Donc si une âme charitable pouvait m'envoyer ce répertoire avec dedans les 2 fichiers j'ai de forte chance de pouvoir restaurer mon Qnap
Ou si je peu réparer ce problème d'IP générique

Hello Admin and everyone. This is the first thing I tried to do, without success.
You tell me about DNS, my problem concerns an IP.
Yes, you can go back as long as you keep the backup of your previous Firmware.
It is thus composed. The backup is located in a subdirectory of the updater.
A name like "20210903_12-35-24". It is accompanied by the aqflashupdatelog.etl file.
The backup is named image_QNA-T310G1S.bin.
So if a charitable soul could send me this directory with the 2 files inside, I have a good chance of being able to restore my Qnap.
Or if I can fix this generic IP problem.

ASUS Z490 ROG Maximus XII Extreme, Intel Core i9-10900K
Corsair Vengeance LPX Series Low Profile (64 Go) DDR4 4000 MHz
MSI GeForce RTX 2070 Super Gaming X Trio
Samsung SSD 970 EVO Plus M.2 PCIe NVMe 1 To
Thermaltake A700 Aluminum Tempered Glass Edition
Last edit: 1 month 3 weeks ago by k750.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #5453 by admin
Replied by admin on topic Qnap QNA-T310G1S
a ma connaissance tu ne peux que revenir au firmware avant la mise a jour (recovery intégré au chipset)
Je te demandai si tu pouvai configurer un IP manuellement avec un DNS si possible celui du router pour voir si cela fonctionne ?
car mon problème etait que le router ne pouvait attribuer d'IP du au firmware 
Probleme que j'ai résolu avec l'utilitaire DELL AQDIAG sous CMD

- ASUS Z490 ROG MAXIMUS XII FORMULA -INTEL I7 10700K 16Go Corsair RVB,
- SAMSUNG SSD970, SSD960/860/850 - NVIDIA GEFORCE GTX960 -
- CREATIVE SB X-Fi TITANIUM - STEELSERIE APEX7 RVB - STEELSERIE RIVEL 600 RGB -
- TOUR GAMDIAS RGB - TAPIS CORSAIR RGB - Free Fibre 2.5Gbs (Cat 7&8)

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #5455 by k750
Replied by k750 on topic Qnap QNA-T310G1S
Bonjour
Oui je peu configurer un IP manuellement avec un DNS mais cela ne change rien.
Je ne possède pas de routeur externe.
Par contre j’ai remarquer que l’appareil ne possédait plus d’Adresse MAC.
Je pense que le problème est ici.
Ma Freebox Delta vois bien ma connexion SFP+ mais pas d’accès au Net.
Donc je pense que l’appareil n’est pas HS mais manque d’Adresse MAC.
Mais comment réparé cela ?.

ASUS Z490 ROG Maximus XII Extreme, Intel Core i9-10900K
Corsair Vengeance LPX Series Low Profile (64 Go) DDR4 4000 MHz
MSI GeForce RTX 2070 Super Gaming X Trio
Samsung SSD 970 EVO Plus M.2 PCIe NVMe 1 To
Thermaltake A700 Aluminum Tempered Glass Edition

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #5456 by k750
Replied by k750 on topic Qnap QNA-T310G1S
Erreur de ma part
L'adresse MAC s'y trouve bien
J'ai vérifier avec ipconfig /all

ASUS Z490 ROG Maximus XII Extreme, Intel Core i9-10900K
Corsair Vengeance LPX Series Low Profile (64 Go) DDR4 4000 MHz
MSI GeForce RTX 2070 Super Gaming X Trio
Samsung SSD 970 EVO Plus M.2 PCIe NVMe 1 To
Thermaltake A700 Aluminum Tempered Glass Edition

Please Log in or Create an account to join the conversation.

Time to create page: 0.309 seconds