NOTE ! This site uses cookies and similar technologies.

If you do not change the settings of your browser, you agree

Forum  

   

Messagerie  

You are not logged in.

   

En ligne  

We have 1826 guests and 3 members online

  • Pacman
  • stormwin
  • tom886
   

Connexion  

   
   
Welcome, Guest
Username: Password: Remember me

TOPIC: FANTEC_DB-F8U3

FANTEC_DB-F8U3 1 year 4 months ago #12709

Salve,
innanzitutto scusatemi per il mio pessimo inglese, ma sto usando il traduttore di google.
Il mio problema è il seguente.
Sono un felice possessore di FANTEC DB-F8U3 black (versione del 2011) e da poco ho acquistato un hard disk WD RED da 3T.
Dopo averlo inizializzato in GUID Partition Table il mio fantec ha riconosciuto soltanto 750GB invece che 3000GB.
Mi sono informato in rete e ho notato che i vecchi DB a differenza di quelli nuovi, avevano bisogno di un “aggiornamento” per poter riconoscere gli hard disk da 3 TB.
Sul sito della fantec è scomparso il Firmware_FANTEC_DB-F8U3_3TB_101026_00_63_01.zip, così l’ho reperito in rete, assieme al “software” per effettuare l’aggiornamento.
Tutto è andato a buon fine, ma da quel momento in poi il fantec non ha riconosciuto più alcun hard disk, pur continuando a farsi riconoscere dal pc.
Per tentare di tornare indietro ho provato a installare il file TempBinData presente nella cartella TEMP del software ASMedia ASM1051 MP Tool v1.06, ma purtroppo ora il fantec non da proprio segni di vita su alcun pc.
Funziona tutta l’elettronica (accensione, led, ventola), ma non viene più riconosciuto, la usb è “morta”.
Cosa posso fare… sono molto affezionato al mio vecchio fantec e non vorrei perderlo così.
Aiutatemi almeno a riportarlo alla sua configurazione originale!
Ora non riesco a farlo riconoscere nemmeno dal software ASMedia visto che non si connette più al pc.
Aiutatemi.
Grazie.


__________________________________________________________



Hello,
first of all sorry for my bad english, but I'm using the google translator.
My problem is as follows.
I am a happy owner of FANTEC DB-F8U3 black (2011 version) and recently I bought a hard drive WD RED by 3T.
After initialized GUID Partition Table my fantec has recognized only 750GB instead of 3000GB.
I checked on the net and I noticed that the old DB unlike the new ones, needed an "upgrade" to be able to recognize the hard disk 3 TB.
On site of FANTEC it has disappeared Firmware_FANTEC_DB-F8U3_3TB_101026_00_63_01.zip, so I found on the net, along with the "software" to perform the update.
It all went well, but from that moment on, the fantec has not recognized any more hard drives, while continuing to be recognized by the PC.
For groped to go back I tried to install the TempBinData file in the Temp folder of the software ASMedia ASM1051 MP Tool v1.06 but unfortunately now the fantec not just signs of life on any PC.
It works all the electronics (power, led, fan), but is no longer recognized, the USB is "dead."
What can I do ... I'm very fond of my old fantec and I would not lose it as well.
Help me at least to bring it back to its original configuration!
Now I can not even make it recognize the ASMedia software because no longer connects to the PC.
Help me.
Thank you.
Last Edit: 1 year 4 months ago by pollon2016.
The administrator has disabled public write access.

FANTEC_DB-F8U3 1 year 4 months ago #12712


  • Posts:882 Thank you received: 94
  • Fdrsoft
  • admin's Avatar
  • admin
  • Administrateur
  • Offline
  • Karma: 62
Hello,
If the MP ASM1051 Tool utility to update yet reconnai your case then it is still possible to update it otherwise it may be very difficult or impossible


Try AsmShowFwVersion
www.station-drivers.com/index.php?option...5&Itemid=170&lang=fr
Asrock Fatal1ty Z270 Professional Gaming i7/ i7 6700K / 16Go Corsaire DDR4 3200 MHz CL12 / Seasonic 700W Platinum / X-Fi titanium HD & Hifi Samsung / Enermax Thormax / IIYAMA XB2483HSU / Samsung SSD840Pro/850Pro/850EVO,Sandisk Ultra II 480Go / GTX960 / Clavier G-Skill / Souris G-Skill /
The administrator has disabled public write access.

FANTEC_DB-F8U3 1 year 4 months ago #12716

purtroppo non da segni di vita, è acceso, ha il led, ma il pc continua a non riconoscerlo.

e lo spazio su F/W version: rimane vuoto.

questi sono i due file che ho trasferito

1) 101026_00_63_01
(il pc riconosceva il fantec, ma il fantec non riconosceva gli hard disk)

2) TempBinData
tentativo per tornare indietro, ma da questo momento in poi il pc non riconosce il fantec

___________________________________________________________




Unfortunately, no signs of life, it is turned on, has the led, but the computer still does not recognize it.

and the space of F / W version: remains empty.

these are the two files that I transferred

1) 101026_00_63_01
(PC recognized the fantec, but the fantec not recognize the hard disk)

2) TempBinData
trying to get it back, but from this moment on, the PC does not recognize the fantec
Last Edit: 1 year 4 months ago by pollon2016.
The administrator has disabled public write access.
Time to create page: 0.132 seconds
Powered by Kunena Forum
   
© station-drivers 2017