NOTE ! This site uses cookies and similar technologies.

If you do not change the settings of your browser, you agree

Forum  

   

Messagerie  

You are not logged in.

   

En ligne  

We have 1703 guests and 5 members online

  • Pacman
  • F5BJR
  • LION
  • tom886
  • Dragon
   

Connexion  

   
   
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Qui s'y connait en WIFI ( passerelle , relais , etc .. ) ?

Qui s'y connait en WIFI ( passerelle , relais , etc .. ) ? 1 month 1 week ago #15436


  • Posts:420 Thank you received: 20
  • F5BJR's Avatar
  • F5BJR
  • Utilisateur Hyper Expert
  • Online
  • Karma: 0
Tout d' abord je peux me connecter sur Internet donc, a priori, tout fonctionne mais j' ai quand même un petit souci et je m' explique :

1 - J' ai sur ma machine une clé avec du WIFI
2 - Depuis cette machine je me connecte sur une petite boite BS-U25CWF qui peut fonctionner en relais l' IP et est donc en DHCP
Je me connecte sur le boitier avec comme nom : OpenWrt -> IP 192.168.1.69
3 - Depuis la page WEB OpenWrt je l' associe à ma passerelle WIFI qui elle a un firmware TOMATO pour que cela fonctionne en "RELAIS"

Tout va bien depuis ma machine j' ai de l' internet aucun souci sauf que :

1 - si je "ping" depuis ma machine la passerelle TOMATO qui est en 192.168.1.235 rien
2 - la passerelle passe par un routeur multiwan en 192.168.1.1 et le "ping" 192.168.1.1 ne donne rien non plus depuis mon ordinateur
3 - depuis la console Web / OpenWRT du boitiier WIFI BS-U25CWF le "ping" 192.168.1.1 fonctionne pas de souci
4 - depuis la console Web / OpenWRT du boitier WIFI BS-U25CWF le "ping" sur le routeur multiwan 192.168.1.1 fonctionne pas de souci

5 - depuis ma machine le ping de mes machines connectées en "LAN" sur le routeur et qui sont en 192.168.1.xxx ne répond pas et c'est pareil depuis la console OpenWrt
6 - si je "ping" ma Livebox qui est en 192.168.0.1 branchée sur un des WAN du routeur multiwan cela fonctionne depuis ma machine ainsi que depuis la console OpenWRT

Schéma :
Ma machine <-WIFI-> BS-U25CWD / Relais <- WIFI-> Tomato Wifi PA/ LAN <- Routeur MultiWan 192.168.1.1 -> WAN -> Livebox 192.168.0.1 -> INTERNET

La question est donc :
Comment se fait-il qu'il ne soit pas possible de me connecter sur mon réseau local en 192.168.1.xxx ?

J' ai essayé sans le routeur MultiWan ;
ma machine <-WIFI-> BS-U25CWD / Relais <- WIFI-> Tomato Wifi PA/ LAN <- LiveboX 192.168.1.1 -> INTERNET
C'est pareil pas de réponse sur mon réseau local en 192.168.1.xxx

Il doit y avoir un "truc" dans la configuration de l' OpenWRT pour que cela fonctionne ...

Est-ce que ce serait quelque chose comme ceci :
https://wiki.openwrt.org/doc/recipes/relayclient


Je crois avoir compris ???


Cela fonctionne si le boitier RELAIS WIFI n'est pas dans le même groupe d' adresse IP que le Point d' accès WIFI
Le boitier BS-U25CWD a maintenant son IP en 192.168.2.69 alors que le point d' accès est en 192.168.1.235

Il reste néanmoins encore un souci avec Windows qui n' est pas capable de voir les machines par leur nom alors que je peux par exemple me connecter en bureau distant avec l' adresse IP de la machine
*
Pourtant si je : ping -a ( Adresse IP ) j' ai bien :
Envoie d'une requête sur MACHINE [Adresse IP] 32 octest de données :
Réponse de Adresse IP :: octets = 32 Temps = 2 ms TTL = 127
...

Windows trouve le nom de la machine et pourtant :
ping MACHINE ne fonctionne pas

*
Enfin après tout ce roman reste cette histoire de résolution des noms de machines
Qui aurait une solution pour ce dernier problème ?
Last Edit: 1 month 1 week ago by F5BJR.
The administrator has disabled public write access.

Qui s'y connait en WIFI ( passerelle , relais , etc .. ) ? 1 month 1 week ago #15438


  • Posts:811 Thank you received: 181
  • Dynastar's Avatar
  • Dynastar
  • Modérateur
  • Offline
  • Karma: 103
L'utilisation d'un répétiteur wifi aurait été plus simple, me semble t-il...

Ce fameux Tomato sont des firmwares bidouillés, si je ne m'abuse, dans certains cas...

Adresse toi, sinon, au (x) concepteur (s) de tout cela, pour obtenir de plus explicites informations à ce sujet.

Il y a surement une explication.

Revois et réétudie ton modèle OSI, qui reste la référence absolue dans la conception du réseau.

Au besoin, tu peux essayer de t'aider avec des supports Cisco concernant le réseau, qui sont très bien fait et assez bien expliqués. Cisco restant une sorte de Bible dans le secteur de l'informatique.

Quitte à essayer de reproduire cela en simulation, ou qui sait, sur VM...

En commande tracert, cela donne quoi, en réponse ?

NetBios activé ?

Cdt
Moderator/Website Sentry mode/Redactor/Donator/Staff member/Qualified IT
Last Edit: 1 month 1 week ago by Dynastar.
The administrator has disabled public write access.

Qui s'y connait en WIFI ( passerelle , relais , etc .. ) ? 1 month 1 week ago #15440


  • Posts:420 Thank you received: 20
  • F5BJR's Avatar
  • F5BJR
  • Utilisateur Hyper Expert
  • Online
  • Karma: 0
Ce n' est pas le Tomato qui est implanté dans le WNR3500 Netgear car je l' utilise depuis bien longtemps sans aucun souci ...

Cela doit venir sans doute de la configuration du Boitier KIMAX BS-U25CWD qui sert en Relais que je ne sais surement pas faire correctement.

D' ailleurs et comme dit précédemment il a suffit que je n' utilise pas les même groupes d' IP pour que cela fonctionne nettement mieux.
En ce moment il ne me reste qu' à trouver comme cela fait que ma machine ne trouve pas les noms des machines mais trouve les adresses IP.

Pour le tracert :

1 - TRACERT 192.168.1.122 me donne :
Détermination de l'itinéraire vers MEDION-ANNICK [192.168.1.122]
avec un maximum de 30 sauts :
1 1 ms 1 ms 1 ms OpenWrt-69.lan [192.168.2.69]
2 2 ms 3 ms 2 ms MEDION-ANNICK [192.168.1.122]

2 - TRACERT MEDION-ANNICK
Impossible de résoudre le nom du système cible MEDION-ANNICK.

Finalement ce n' est pas très grave puisque cela fonctionne dans un des deux cas avec l' adresse IP sauf qu' il faut la connaître !!!

J' utilise cela en général pour la connexion de Bureau à Distance ou "en principe" je connais le nom de la machine et pas son adresse IP si elle est en DHCP

Pour les soucis je ne vois pas non plus les machines dans le Réseau ...

J' ai encore quelque part un boitier répéteur WN2000RPT Netgear , je vais regarder pour voir si cela ne ferait pas pareil
Last Edit: 1 month 6 days ago by F5BJR.
The administrator has disabled public write access.

Qui s'y connait en WIFI ( passerelle , relais , etc .. ) ? 1 month 6 days ago #15441


  • Posts:420 Thank you received: 20
  • F5BJR's Avatar
  • F5BJR
  • Utilisateur Hyper Expert
  • Online
  • Karma: 0
J' ai peut être compris en lisant ceci :
wiki.openwrt.org/doc/recipes/relayclient

Dans l'image on voit bien :
192.168.1.xx <-> 192.168.2.1 <-> 192.168.1.xx et on se retrouve

On parle de relayd qui n' est pas implanté sans doute parce que la ROM n'est pas très grande !!!
Last Edit: 1 month 8 hours ago by F5BJR.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.145 seconds
Powered by Kunena Forum
   
© station-drivers 2017