REMARQUE ! Ce site utilise des cookies et autres technologies similaires.

Si vous ne changez pas les paramètres de votre navigateur, vous êtes d'accord

Forum  

   

Messagerie  

Vous n´êtes pas identifié(e).

   

En ligne  

Nous avons 2061 invités et 2 inscrits en ligne

  • F5BJR
  • tom886
   

Connexion  

   
   

Articles

TP-Link:Firmwares qui corrigent une faille de securité

Note utilisateur:  / 2
MauvaisTrès bien 
Détails

Attention !

TP-Link vient de mettre en ligne une série de firmwares pour corriger une faille de securité importante qui permet le vol de vos mots passes et l'accès a vos fichiers locaux.

Si vous possédez un des Routers ci-dessous, TP-Link conseil de mettre a jour rapidement pour corriger cette faille.

TP-LINK Archer C5 (Hardware version 1.2)
TP-LINK Archer C7 (Hardware version 2.0)
TP-LINK Archer C8 (Hardware version 1.0)
TP-LINK Archer C9 (Hardware version 1.0)
TP-LINK TL-WDR3500 (Hardware version 1.0)
TP-LINK TL-WDR3600 (Hardware version 1.0)
TP-LINK TL-WDR4300 (Hardware version 1.0)
TP-LINK TL-WR740N (Hardware version 5.0)
TP-LINK TL-WR741ND (Hardware version 5.0)
TP-LINK TL-WR841N (Hardware version 9.0)
TP-LINK TL-WR841N (Hardware version 10.0)
TP-LINK TL-WR841ND (Hardware version 9.0)
TP-LINK TL-WR841ND (Hardware version 10.0)

Pour mettre a jour votre Router, télécharger le firmware ci-dessous puis accéder a votre Router (ex: 192.168.1.1), allez ensuite dans " System Tools" et sélectionner le firmware sur votre disque.

 

Liens de téléchargement:

TP-LINK Archer C5 (Hardware version 1.2):

TP-LINK Archer C7 (Hardware version 2.0):

TP-LINK Archer C8 (Hardware version 1.0):

TP-LINK Archer C9 (Hardware version 1.0):

TP-LINK TL-WDR3500 (Hardware version 1.0):

TP-LINK TL-WDR3600 (Hardware version 1.0):

TP-LINK TL-WDR4300 (Hardware version 1.0):

TP-LINK TL-WR740N (Hardware version 5.0):

TP-LINK TL-WR741ND (Hardware version 5.0):

TP-LINK TL-WR841N (Hardware version 9.0):

TP-LINK TL-WR841N (Hardware version 10.0):

TP-LINK TL-WR841ND (Hardware version 9.0):

TP-LINK TL-WR841ND (Hardware version 10.0):

 

Plus d'information sur la faille

 

   
© station-drivers 2017